Empty Tar file: Backup Size: 0.00MB | Page 2 | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Empty Tar file: Backup Size: 0.00MB
June 9, 2012
7:54 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Please check the XCloner Config System tab, you can enable there the XCloner logs which can be found afterwards in the administrator/backups directory

 

Ovidiu

June 12, 2012
11:28 am
Avatar
LiliwoL
Member
Members
Forum Posts: 8
Member Since:
May 31, 2012
sp_UserOfflineSmall Offline

Well, i did activate the log, but i can't find the log file!

 

Could you tell me where it is located?

June 12, 2012
4:06 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Should be in the administrator/backups/ directory

June 13, 2012
7:58 am
Avatar
LiliwoL
Member
Members
Forum Posts: 8
Member Since:
May 31, 2012
sp_UserOfflineSmall Offline

So there is a real problem there.

Even if i activate these log function, there is no log file in this directory, neither in others.

 

I event tried to reinstall xcloner, but it still doesn't work.

 

Have you ever tried Xcloner on Presteshop websites?

June 30, 2012
9:33 pm
Avatar
Guest
Guests

I'm having the same problem, so you're not alone.

Database backup...

[prestadominet] 179tables (1.34 MB)

Filesystem backup...

Scanning files system... done! (Estimated size:33.47MB) in 2100 files
Excluded oversized files:
Processing Files: 100% (2100 files)

Backup Name: backup_2012-06-30_14-09_crystalorigin.com-sql-nodrop.tar

Backup Size: 0.00MB

 

When I activated logging, I was able to see the log file, but couldn't see any error messages.

Oh, the log file was being stored in the administrator/backups folder that was created by XCloner, but the faulty backup files were being stored in xcloner/administrator/backups. When I updated the Backup Store path to the same path where the log file was being stored, everything started getting stored there, but the files were still not being backed up.

July 1, 2012
8:33 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

John, is the tar server utility activated in your XCloner Config? If so, deactivate it, then try again...

 

Ovidiu

July 6, 2012
2:26 pm
Avatar
Guest
Guests

I have exact the same issue if i try to create backups in backend. 

Backups with cron job are working.

August 29, 2012
7:16 am
Avatar
MOM
New Member
Members
Forum Posts: 1
Member Since:
August 29, 2012
sp_UserOfflineSmall Offline

Has anyone found a solution??

I have been using xcloner for a while and it works great on the hosted sites I run

HOWEVER today I installed joomla on xampp and attempted to do a xcloner backup on localhost and it came up empty.

Any ideas??

August 29, 2012
11:45 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

MOM: did you make any changes from the default XCloner config settings?

September 8, 2012
4:22 pm
Avatar
triggerman926
New Member
Members
Forum Posts: 1
Member Since:
September 30, 2010
sp_UserOfflineSmall Offline

I had the same problem and was stuck for awhile but then I put a "/" at the end of the backup start path and the backup store path and it worked.

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9492
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
mherrmann89
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0