JSON ERROR | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
JSON ERROR
January 29, 2011
4:45 am
Avatar
Guest
Guests

I just installed xcloner for wordpress today but when i try to run the back up I get the following error

There was an error retreiving the JSON data from the server, try again or contact the developers!

I have tried several times but keep running into the same error

What am I doing wrong?

Thank you

Sheryl

January 29, 2011
10:48 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Hi Sheryl! Do you get any other message beside that? Could you post here a screenshot after your XCloner Config Info tab?

 

Also, if possible, attach also a screenshot from that backup screen to see at what increment step you are at, also tell us if you made any changes from the Default XCloner settings?

 

Usually if you get that error with an undefined message, it means the server timeout when archiving some of the files, you might want to decrease the “files per session” option from XCloner Config System tab, default is 100, also try and leave out any large files you might have on the site.

 

Ovidiu

February 6, 2011
11:08 pm
Avatar
Guest
Guests

hola:

I have a problem when performing the backup, the server goes down, it can be.

Comes to generate the compressed file but incomplete …

Image Enlarger

February 7, 2011
12:06 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Inside the administrator/backups directory there is a file created called perm.txt, try and check between lines 300 and 400 , do you notice any large files there? If so, you might want to exclude them and include  them in separate backups.

 

What you can also try is this:

 

1. adjust the number of files to process per sessions from XCloner Config System tab, default is 100, might want to lower that down

2. upgrade to XCloner 3.0 , additionally here you also have the option to exclude files larger than a certain size as well as splitting the backup if it's larger than a certain size, default 2GB

3. upgrade to at least PHP 5.2.0

4. increase php.ini memory_limit and max_execution_time

 

Hope it helps! Ovidiu

February 9, 2011
7:45 am
Avatar
TomC
New Member
Members
Forum Posts: 1
Member Since:
February 9, 2011
sp_UserOfflineSmall Offline

Just installed, finally got the paths straight, then the JSON error – screenshot attached. I fixed the first error by moving your index.html to the backups directory.  But JSON error is beyond me.

 

Image Enlarger

February 9, 2011
8:28 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

HI there! The error you see there is caused by the .ftpquota file from your Backup Start Path folder which is unreable, you need to either exclude it before starting the backup or make it readable by changing it's permissions.

 

Regards, Ovidiu

February 9, 2011
10:34 am
Avatar
paul
New Member
Members
Forum Posts: 1
Member Since:
February 9, 2011
sp_UserOfflineSmall Offline

[Image Can Not Be Found]Hi,

 

I'm also getting a JSON error

There was an error retreiving the JSON data from the server, try again or contact the developers!

Details: error — undefined

February 9, 2011
11:28 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Paul, look inside the administrator/backups/perm.txt file, first 50 lines, do you have any large files there? You might want to exclude them if the server fails to archive them! Make sure also the Backup compress option is set to No as that is usually slow

 

Ovidiu

October 3, 2011
2:01 pm
Avatar
Richard
New Member
Members
Forum Posts: 2
Member Since:
October 3, 2011
sp_UserOfflineSmall Offline

I also have this error.

 

The message i get is:

 

There was an error retrieving the JSON data from the server, try again or contact the developers!

Details: error — undefined

JSON
url:
index2.php?option=com_cloner&task=refresh&json=1&startf=850&lines=11005&backup=backup_2011-10-03_15-51_www.photographicjourney.de-sql-nodrop.tar&excl_manual=

Thank you in advance

Richie

October 3, 2011
7:56 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Richard, the error you are receiving is probably because of a server timeout or limitation, try first and check the free disk space available on your server; I would also suggest to further decrease the number of files to process per session to a lower value from your XCloner Config System tab and see if it helps.

 

Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9955
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Ich Meine
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0