XCloner Requires PHP 7.1

This week, we released XCloner 4.2.9 which you can download from WordPress.org.

One important change in this release is that you’ll need at least PHP 7.1 to use XCloner.

This change was required because we use WebDAV to help manage files and that library requires PHP 7.1.

If you don’t have PHP 7.1, nothing bad will happen. The XCloner plugin will deactivate safely. You’ll see a message similar to the one in this image:

Plugin Decactivated

However, we definitely recommend that you update your PHP version to at least PHP 7.1. WordPress has a “Site Health” feature that labels these old versions as a “critical issue”. This image below shows the WordPress warning for PHP 7.0:

Site Health Php