There was an error retrieving the JSON data from the server, try again or contact the developers! | Page 4 | Joomla Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
There was an error retrieving the JSON data from the server, try again or contact the developers!
January 7, 2013
4:08 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

If you get the same error as before, that means the Compress mode was not de-activated, could you post a screenshot of your XCloner Config->System tab?

January 9, 2013
6:22 pm
Avatar
Cobra427
Member
Members
Forum Posts: 8
Member Since:
January 5, 2013
sp_UserOfflineSmall Offline

Hi

all combinations I tryed are not working

why does this forum does not support pic upload from pc……………………………….???????

1

2

January 9, 2013
7:50 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

If you can open a support ticket and send me your site access details, i will be able to look into the issue and try to fix it!

January 9, 2013
7:58 pm
Avatar
Cobra427
Member
Members
Forum Posts: 8
Member Since:
January 5, 2013
sp_UserOfflineSmall Offline

support ticket ?
sorry, I will not pay for what is not working at all..

January 12, 2013
7:03 am
Avatar
Cobra427
Member
Members
Forum Posts: 8
Member Since:
January 5, 2013
sp_UserOfflineSmall Offline

no help anymore?

January 12, 2013
7:17 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

I am not really sure how to help you further, from the looks of it you have a timeout issue on your system, I do advise reinstalling xcloner and leaving all settings except login details as they are and see if you have anymore issues! Best way to avoid timeouts is :

1. Leave the Manual Backup option set to No

2. Compress Backup option set to No

3. decrease the Files to process per process from 100 to a lower limit

4. exclude any large folders

 

Hope it helps!

January 13, 2013
9:11 am
Avatar
Cobra427
Member
Members
Forum Posts: 8
Member Since:
January 5, 2013
sp_UserOfflineSmall Offline

Hi
de-installing solved the problem ! made one backup now.
thx

January 14, 2013
9:06 pm
Avatar
Christoffer
New Member
Members
Forum Posts: 1
Member Since:
January 14, 2013
sp_UserOfflineSmall Offline

Hi

 

I get this JSON url: index2.php?option=com_cloner&task=refresh&json=1&startf=320&lines=19220&backup=backup_2013-01-14_20-58_interclub.dk-sql-nodrop.2.tar&excl_manual=

 

– settings:
Manual: Yes

Enable db backup: yes

Include Backups directy in clone: no

 

Files to process per request: 20

Database records per request: 10000

Exclude files larger than: -1

Split backup archive: 1 mb

Time between requests: 1milliseconds

Compress backup files: no

Backup refresh mode: AJAX (Normal does not start the backup procedure)

January 15, 2013
9:31 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

What is the estimated backup size? Are you able to open the administrator/backups/perm.txt file and look at line 320-340, do you notice any large files there?

January 25, 2013
12:24 am
Avatar
Ron
New Member
Members
Forum Posts: 2
Member Since:
January 24, 2013
sp_UserOfflineSmall Offline

I've used Xcloner on around 10 sites, all on the same server with no problems, until now. I'm trying to do a manual backup, database only, but I'm getting errors. I have the same settings I have on the other sites, and have not had this problem. The errors I'm getting:

 

Error(Jan 24, 2013 @ 17:17:04) – Invalid query: Unknown storage engine 'InnoDB'

Warning: mysql_fetch_row() expects parameter 1 to be resource, boolean given in /home/xxx/public_html/wp-content/plugins/xcloner-backup-and-restore/classes/mysqlBackup.class.php on line 246

 

and

 

I sometimes get this message at the bottom, but not everytime I try:

Details: parsererror — Invalid JSON:
Error(Jan 24, 2013 @ 17:22:04) – Invalid query: Unknown storage engine
'InnoDB'
Error(Jan 24, 2013 @ 17:22:04) – Invalid query: Unknown storage engine
'InnoDB'
{“newDump”:1,”tableName”:”wp_commentmeta”,”databaseName”:”xxx_xxx”,”totalRecords”:”0″,”startAtLine”:2,”startAtRecord”:0,”dumpfile”:”\/home\/topmp3\/public_html\/administrator\/backups\/database-sql.sql”,”dbbackup_comp”:””,”dbbackup_drop”:””}

JSON url: index2.php?task=recurse_database&nohtml=1&dbbackup_comp=&dbbackup_drop=

 

I just created backups the other day on this site, so I don't get why I'm now getting this, and only on this site. Any ideas?

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9955
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Ich Meine
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0